Fehlermeldung bei FontAwesome Icons

  • Version des Produkts
    1.3.0
    WSC-Version
    WSC 5.2

    Hallo zusammen,


    wenn ich eine Frage mit Font Awesome Icons aus diesem Plugin einbaue


    https://shop.softcreatr.com/product/25-font-awesome/


    und die dann über den BBCode in ein Posting einbinden will, bekomme ich schon in der Vorschau einen Exception Error.


    Im Fehlerprotokoll ist folgende Meldung zu finden:



    FAQs ohne Icons kann man super einbinden.

  • TitusK

    Hat das Thema freigeschaltet
  • Ja, in die Frage einfügen geht und die Vorschau geht auch, aber wenn ich den BBCode nutze und das so einfüge wie hier


    FAQ: Welche Zahlungsmethoden werden angeboten?

    Derzeit biete ich PayPal, Kreditkarte (Stripe), Sofortüberweisung (Stripe), Giropay (Stripe) und Apple Pay (Stripe) als Zahlungsmethoden an.


    und da ist ein Icon drin, dann gibt es den Fehler. Ich bekomme das Thema dann gar nicht mehr im Forum geöffnet. Ich muss das [faq='1'][/faq] über die Datenbank aus den Posting löschen, damit das wieder klappt.


    Auch, wenn ich den Inline-Code BBCode in der FAQ benutze


    hier schreib ich mal was rein


    wird das bei mir nicht umgewandelt. Das bleibst so stehen:


    [tt]hier schreib ich mal was rein[/tt]


    Einen Fehler gibt es dabei aber nicht.

  • Dieses Thema enthält 6 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!